В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ильназ48
ильназ48
04.10.2020 09:34 •  Информатика

Определить время t падения камня на поверхность земли с высоты h( составить программу на языке паскаль) t=✓2*4/9,8

Показать ответ
Ответ:
GMA111111
GMA111111
07.10.2020 21:52
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

1. Современное решение

begin
  Writeln('Время падения камня, c: ',Sqrt(2*ReadReal('h=')/9.8):0:1)
end.

2. Обычно в школе решают так

var
  t,h:real;

begin
  Write('h='); Read(h);
  t:=Sqrt(2*h/9.8);
  Writeln('Время падения камня, c: ',t:0:1)
end.

Пример
h=35
Время падения камня, c: 2.7
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота