Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kit1508
22.08.2022 16:18 •
Информатика
Паскаль определить,можно ли сделать круглую заготовку с заданным радиусом r из квадратного листа фанеры с заданной стороной а. решить ее надо с оператора выбора case
Показать ответ
Ответ:
Помогу111111156946
19.06.2020 08:29
Var
a, r : Integer;
begin
Write('a = ');
Readln(a);
Write('r = ');
Readln(r);
case a div r of
0..1: Writeln('no');
else Writeln('yes');
end;
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mariyapopova21
27.02.2023 22:41
Питон. исполнитель “раздвоитель” преобразует натуральные числа. у него есть две команды: “вычесть 1” и “разделить на 2”, первая команда уменьшает число на 1, вторая...
илюха190
24.10.2021 22:23
Какие параметры выбираются индивидуально для каждого слайда презентации и почему?...
littlecat123
11.10.2021 15:03
Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день...
котик957
21.10.2020 05:06
С1) вводим число с клавиатуры если оно больше -5 или меньше 5 то вывести на экран ,, иначе 2)вводим с клавиатуры два числа если их произведение больше 0 то выводим...
Юролика
13.12.2020 16:15
Напишите программу, которая в последовательности натуральных чисел определяет максимальное четное число. программа получает на вход кол-во чисел в последовательности,...
chuevasasha
20.07.2021 04:18
Найти сумму индексов отрицательных элементов массива x[1..n]. !...
mariael10
21.04.2022 13:58
С++ написать функцию, выводящую в порядке возрастания элементы одномерного массива. в главной программе вызвать функцию для двух разных массивов....
kurbanov2017p05b7v
06.01.2022 23:25
(паскаль) составить программу определяющую является ли шестизначный номер билета счастливым ( у которого сумма первых трех цифр равна сумме трех последних цифр)...
anastassia7890
11.06.2021 16:39
1.заполнить массив mx(20) случайными однозначными числами. подсчитать количество нечетных элементов.уменьшить каждый элемент на это значение. 2.в массиве хранятся...
dizel1747
22.05.2020 10:31
Портрет размером 50x60 отсканировали в 2048-цветном формате. разрешающая сканера = 150 точек на дюйм. какой объем памяти в мб занял скан, если считать, что 1 дюйм...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, r : Integer;
begin
Write('a = ');
Readln(a);
Write('r = ');
Readln(r);
case a div r of
0..1: Writeln('no');
else Writeln('yes');
end;
Readln;
end.