Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sharamat2001
04.11.2022 00:12 •
Информатика
Паскаль тип данных массив от 1 до 10 с элементами типа integer создать алгоритм который вычеслит произведение парных чисел
Показать ответ
Ответ:
егор23578584
19.06.2020 00:54
Var
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
0,0
(0 оценок)
Ответ:
kuzyana
19.06.2020 00:54
Program Bi3;
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.
0,0
(0 оценок)
Популярные вопросы: Информатика
raminpomohs
16.01.2020 21:18
Запиши ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной Системы счисления:Системы счисления:Десятичная: 3Двоичная: Восьмеричная: Шестнадцатеричная:...
karina2013652
11.02.2021 11:59
ПО ИНФОРМАТИКЕ Дано двузначное число. Определить, является ли сумма его чисел двузначным числом. ПАСКАЛЬ.СОСТАВНОЙ ОПЕРАТОР...
masha32434
17.01.2020 14:28
написать программу на питоне...
Evgenchee
28.10.2022 04:30
Шенбердин радиусы R берлген. Шенбердин узындыгын табындар...
raksanaasifovna
10.07.2022 03:53
Переведите заданные числа из десятичной системы счисления в двоичную и заполните таблицу. Ячейки, содержащие 1, закрасьте красным цветом. Используя таблицу кодировки букв и правила...
nikitakomer
22.10.2021 04:56
Паскаль. задается последовательность натуральных чисел. найти среднее арифметических всех отрицательных чисел...
deonisius03
22.10.2021 04:56
Скільки фреймів доцільно розташовувати на сторінках фреймової структури?...
Лиза200111111
31.10.2020 21:58
Решить подробно и по отдельности по действиям: 704108+88892: 284-17930...
Артур3009
31.10.2020 21:58
Решить по 2 класс! : планируемый результат - умение выделять объекты, подлежащие сравнению. а1. подчеркните пары, которые можно сравнить ( , ,= ): 1) *3 и 87 2) 59 и 1* 3) 3к...
sofisofiyaSofi
31.10.2020 21:58
Закончите определения. 1) связь зависимого слова с главным в словосочетании выражается 2) по выражения главного слова словосочетания делятся на вопрос. 1) являются ли синонимами...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: array [1..10] of Integer;
i, p : Integer;
begin
for i := 1 to 10 do
begin
Write('a[', i, '] = ');
Readln(a[i]);
end;
for i := 1 to 10 do
if a[i] mod 2 = 0 then p := p * a[i];
Writeln(p);
end.
var
a:integer;
pr:integer;
i:integer;
begin
a[0]:=0;
pr:=1;
writeln('Введите ваше число');
for i:=1 to 10 do begin
readln(a[i]);
If (a[i]-a[i-1]=2) then begin
pr:=pr*a[i];end;end;End.