В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
насвай4
насвай4
24.03.2023 18:13 •  Информатика

Program ca; var p, i: integer; begin i : = 3; p : = 1; while i < = 23 do begin p : = p * i; i : = i + 2; end; writeln('p = ', p); end. говорит что арифметич.переполнение )задан массив а [1..5].составить программу ,которая выводит на экран элементы массива в обратном порядке. 3): задан массив а [1..15].составить программу ,которая выводит разность суммы элементов массива чётными индексами и элементов массива с нечётными индексами

Показать ответ
Ответ:
kosarymova
kosarymova
05.10.2020 06:37
Второе:

program o;
    var A:array[1..5] of integer; i:integer;
begin;
    for i:=1 to 5 do readln(A[i]);
    for i:=5 downto 1 do writeln(A[i])
end.

Третье:

program p;
    var A:array[1..15] of integer; i,sum1,sum2,res:integer;
begin;
    for i:=1 to 15 do read(A[i]);
    for i:=1 to 15 do
        if i mod 2=0 then sum1:=sum1+A[i] else sum2:=sum2+A[i];
    res:=sum1-sum2;
    write(res);
end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота