В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
8977288
8977288
10.12.2021 13:45 •  Информатика

Составить программу. дан массив,состоящий из 5 элементов а( элемента меньше 10).найти произведение элементов данного массива

Показать ответ
Ответ:
evrolokki
evrolokki
31.07.2020 09:22
Var
  m : array[1..5] of Byte;
  i : Byte;
  R : Longint;
Begin
  R:=1;
  For i:=1 to 5 do
  Begin
    Readln(m[i]);
   R:=R*m[i];
  end;
  Writeln('Произведение = ',R);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота