Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
adel2006buko
16.01.2021 20:17 •
Информатика
Составить программу для решения : 1. известна диагональ квадрата. найти его периметр. 2. дана масса в килограммах. найти число полных центнеров в ней.
Показать ответ
Ответ:
MrShkololo
01.10.2020 17:05
Решение обеих задач в прикрепленном файле. Удачи!
0,0
(0 оценок)
Ответ:
MarinaSc1
01.10.2020 17:05
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aneechkaa000
13.02.2021 14:26
Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35....
kolart
13.02.2021 14:26
Установите порядок выполнения логических операций для формул:...
ArtemRussia
07.05.2020 17:29
Напишите программу для решения следующей задачи. Камера наблюдения регистрирует в автоматическом режиме скорость проезжающих мимо неё автомобилей, округляя значения до...
amina090806
23.09.2021 20:33
Ребят . Напишите какие вопросы можно ЗАДАТЬ так что б у ВСЕХ БЫЛИ ОДНИ И ТЕ ЖЕ ВАРИАНТЫ ОТВЕТОВ. Например : 1 вопрос :Тебе нравится футбол? 1 - да 2 - нет, я не интересуюсь...
Boxing12474
21.01.2022 22:08
УСЛОВИЕ ЗАДАЧИ: написать программу, которая выводит таблицу значений функции (произвести табулирование) f(x) на заданном диапазоне X1, X2 и с заданным шагом S. Переменные...
6классКZ
29.10.2022 12:53
Что такое сервисные операционные системы...
flaming1337
28.01.2021 00:38
Управляющими объектами являются:...
salih2
30.11.2021 01:26
Написать программу в паскале, которая формирует матрицу nXn в следующем виде: У меня есть программа, которая формирует матрицу в виде: 1 1 1 1 1 1 1 1 1 1 2 2 2 2 2 2 2...
Poniy11
16.01.2023 17:03
Из каких сигналов стоит информация в образный форме: из любых, из дискретных, из непрерывных, из звуковых...
Rkkshv
10.02.2020 12:25
Тема стихотворения и композиция Я покинул родимый дом С. Есенин. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.