В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу для решения . даны 2 числа. если их разность неотрицательна, то каждое из чисел возвести в квадрат, и заверить числа их модулями в противном случае.​

Показать ответ
Ответ:
Ventana1263
Ventana1263
10.10.2020 09:58

program Calc;

var

 a, b: Double;

begin

 Write ('Введите A и B: ');

 ReadLn (a, b);

 if a - b >= 0 then begin

   a := Sqr (a);

   b := Sqr (b);

 end else begin

   a := Abs (a);

   b := Abs (b);

 end;

 WriteLn ('A = ', a :10 :10, '  B = ', b :10 :10);

 ReadLn

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота