Составить программу для вычисления значений функции f(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец который - значение аргумента , второй соответствующие значение функции. f(x) = sin x + tg x можно на языке паскаля
x, y, a, b, h : real;
begin
write('Введите a: '); readln(a);
write('Введите b: '); readln(b);
write('Введите h: '); readln(h);
x := a;
while x <= b do
begin
writeln(x, ' - ', sin(x) + tan(x));
x := x + h;
end;
end.