В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Aysyiu
Aysyiu
21.12.2021 19:50 •  Информатика

Составить программу, которая определяет, являются ли разные точки с координатами (x1,y1) и (x2, y2) симметричными относительно осей координат или начала координат. прочертить путь выполнения алгоритма для следующих значений параметров: а) x1= -1, y1=6, x2=1, y2=6. б) x1=6, y1=7, x2=1, y2=6

Показать ответ
Ответ:
София240905
София240905
01.10.2020 14:51
Program gt;
var x1,x2,y1,y2:real;
begin
readln(x1,y1,x2,y2);
if((x1=x2)and(y1=-y2))or((x1=-x2)and(y1=y2))or((x1=-x2)and(y1=-y2))then writeln('ДА')else writeln('НЕТ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота