В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
edeeeeeeffer
edeeeeeeffer
20.02.2021 06:37 •  Информатика

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: до 13 лет – детство; от 14 до 24 лет – молодость; от 25 до 59 лет – зрелость; от 60 лет – старость.

Показать ответ
Ответ:
Kamilla1472
Kamilla1472
19.07.2020 13:17
Program age;
var m:integer;
begin
readln(m);
if  (m<=13) then writeln('детство');
if  (m>=14)and(m<=24) then writeln('молодость');
if  (m>=25)and(m<=59) then writeln('зрелость');
if (m>=60) then writeln('старость')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота