В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Philap
Philap
23.08.2022 16:25 •  Информатика

Составить программу которая выводит на экран все двухзначные числа у которых 1-я цифра в два раза больше второй.

Показать ответ
Ответ:
alexperovo2006p00qrr
alexperovo2006p00qrr
17.09.2020 09:49
Program zadanie;
var i,j,r:integer;
begin
writeln('Высчитываем числа');
for i:=1 to 9 do
    for j:=1 to 9 do
        if (i=2*j) then
        begin
        r:=i*10+j;
        writeln(r);
        end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота