Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kamilfox
08.11.2021 01:03 •
Информатика
Составить программу на pascal. условие: введите число f c клавиатуры и если чило f> 3,то f-5 если f=3,то f-2 если f< 3, то f+1
Показать ответ
Ответ:
Tomilka777
04.10.2020 04:40
Var
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
petrovspb
28.09.2022 15:23
Что такое редактирование ячеек?...
artem24322004
02.01.2020 06:36
Информатика что такое апрейт, C U, MO...
bryushkovadash
15.04.2023 16:54
Какой графического кодирования предусматривает представление информации в виде пикселей? Подскажите...
allihen
16.09.2022 15:26
Кто шарить в паскаль? хелп, написал свой невероятно сложный и полезный код который, возводил в степень, но почему-то получаются не круглые числа, а какие-то дроби. например:...
Katya23232311
28.10.2021 04:24
Прит , ребят По информатике 9 класс составить алгоритм в кумире цикл пока...
Max70777
22.01.2022 07:17
Складіть програму з використанням функцій із параметрами для обчислення двох різнихза розміром прямокутних трикутників із відо-мими значеннями їх катетів і обчисліть площікола...
сердянечок
06.03.2023 19:47
Информатика Опишите, каким образом переменные величины могут получать конкретные значения? Опишите ввода и вывода полученных результатов с алгоритмического языка и с блок-схемы...
олжик13
06.06.2020 12:37
1. какие адреса из списка являются допустимыми адресами хостов и почему? Список: 0.10.10.10 10.0.10.10 10.10.0.10 255.0.200.1 127.0.127.127 127.0.127.0 10.10.10.10 1.255.0.0...
оллл11
28.07.2022 22:06
Определи заполнения массива. for i:=1to8doread(a[i]); с оператора присваивания (по формуле)с оператора присваивания (случайными числами)ввод каждого значения с клавиатуры...
biryukovih
26.02.2022 16:35
Нужно до 18:10 Известно, что в конце учеб- ного года отличники 5-8 и 10классов освобождаются от эк-заменов. Рамазан учится в 8классе. Его оценки представле-Задание: Определите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.