В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
MarrySen
MarrySen
23.07.2022 03:41 •  Информатика

Составить программу пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. если возраст больше 17, то компьютер должен задать вопрос: "в каком институте ты учишься? " - и, получив ответ, глубокомысленно заметить: "хороший институт". если же возраст меньше или равен 17, то соответственно - "в какой школе ты учишься? " и "неплохая школа". после этого, каков бы ни был вариант, компьютер должен попрощаться: "до следующей встречи! "

Показать ответ
Ответ:
сонясонясоня1
сонясонясоня1
07.10.2020 13:46
Program znanija_com;
var
v:integer;
k:string;
Begin
writeln('Каков твой возраст?');
read(v);
if v>17 then begin
writeln('В каком институте ты учишься?');
read(k);
writeln('Хороший институт');
end; else
writeln('В какой школе ты учишься?');
read(k);
writeln('Неплохая школа);
end;
writeln('До следующей встречи!');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота