В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KoNetik2020
KoNetik2020
06.12.2021 11:31 •  Информатика

Составить программу решения задания с использованием цикла с заданным числом повторений. ) Написать программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.

Показать ответ
Ответ:
sofiyabashkaiki
sofiyabashkaiki
14.10.2020 12:26

program z1;

var n,i,s: integer;

begin

write ('n = ');

readln(n);

s:=0;

for i:=1 to n do if i mod 2 = 0 then s:=s+i;

write('s = ',s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота