В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
allteennkka1985
allteennkka1985
02.03.2023 12:55 •  Информатика

Составить программу вычисления площади треугольника по любой из трех формул. s=a*h/2; s=1/2*a*b*sin c; s=sqr(p(p-a)*(p-b)*(p-c));

Показать ответ
Ответ:
umma95
umma95
28.05.2020 08:55

Var a,h,r:integer;{Предположим что a,r и h целые значения(если нет то вместо integer надо real) }

begin

read(a,h);{Узнаём основание и высоту}

r:=(a*h)/2;{Производим расчеты, где r площадь треугольника}

writeln(r);{Выводим на экран площадь треугольника}

end.

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота