В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lera123aaa
lera123aaa
26.11.2020 12:58 •  Информатика

Составьте программу которая формирует массив из 10 случайных чисел из промежутка[0; 10] и выводит на экран сформированный массив и сумму первого и последнего элементов массива

Показать ответ
Ответ:
alianavladova
alianavladova
07.10.2020 09:16
Var
a:array[1..10] of integer;
n,s,i:integer;
begin
for i:=1 to 10 do
begin
 a[i]:=Random(11);
 write(a[i],' ');
end;
writeln;
writeln(a[1]+a[10]);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота