Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dmitrijcazovo81
05.04.2021 16:17 •
Информатика
Составьте программу, которая определяет,через сколько лет сумма s, положенная в банк под процент p с годовой капитализацией, увеличится в 5 раз.
Показать ответ
Ответ:
МикаэльБостон
17.09.2020 13:25
Var year: Integer; s, s1, p: Real;
Begin
write('Сумма: '); readln(s);
write('Процент: '); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vitaly536218
03.04.2020 12:40
Задание 1 Вычислите значения выражений на языке Python:31) а = b — 6, 4 (b + 8) + = Ь42) d =нь – 2ав (a + b)...
настя7096
02.07.2020 16:40
Напишите программу, которая позволяет пользователю загрузить слова из CSV, в случайном порядке показывает пользователю слово и перевод, позволяет добавить новые слова, позволяет...
kolyafedosov
07.05.2022 23:54
11111111111111111111111111...
sofiacat06
28.08.2021 14:05
Определите, какие значения принимают выражения, если...
камил486
12.05.2020 16:06
Составить алгоритм и программу вывода на экран кубы всех целых чисел от -5 до 12...
GFGFDGDF
05.01.2023 11:02
Пользуясь данной таблицей, расшифруйте головоломку: (1,1), (2,2), (1,3), (3,2), (10,3), (3,3), (12,1), (4,2), (5,1), (4,2), (12,2), (12,1), (1,1), (4,2), (5,1), (12,1), (1,1),...
uctni
23.02.2023 01:38
Сочините стих на тему я влюбилась...
kiskaignatushkina
24.04.2021 08:05
Если осложнено двумя подлежащим и двумя сказуемыми . чем оно осложнено подлежащим или сказуемым? ...
anelochka
06.09.2020 19:45
Как правильно предметам или предметом ?...
plekhanov04
10.05.2022 21:39
Начертить чертеж, следую этим правилам!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
write('Сумма: '); readln(s);
write('Процент: '); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.