Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
КрутойМиха
06.03.2022 03:16 •
Информатика
Составьте программу которая выводит на экран 8 раз в строку через пробел зима пришла
!
Показать ответ
Ответ:
nikitosik1296
17.04.2021 12:29
program z;
var c:Byte;
begin
for c:=0 to 7 do
write('зима пришла ');
read()
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hobitmaksovtize
17.10.2020 05:18
На Python Вставить элемент Дан список целых чисел, число k и значение C. Необходимо вставить в список на позицию с индексом k элемент, равный C, сдвинув все элементы, имевшие...
galihanowa2015
03.10.2022 22:25
••• ••• дано натуральное число n (n меньше или равно 9999). выяснить, верно ли, что это число содержит ровно три одинаковые цифры с учетом четырех цифр, как, например,...
emesiemesi95
22.02.2021 06:31
Для описания двухмерного массива в языке паскаль используется структура следующего типа: а) [2] б) [1..n] в) [1..n,1..m] г) [1..n,1..m,1..k]...
PomogitePLZZZzzzz
22.02.2021 06:31
Чему будет равно значение переменной p при a=4 и n=3 после выполнения программы program test var a, p: integer; i, n: real; begin write (введите два натуральных числа)...
Максим7891
18.11.2021 04:04
Сколькими словами информатика можно заменить информацию в учебнике составлящаю 110 мб...
badurina92p0cc49
05.06.2022 17:30
Установи закономерность. впиши недостающие числа в пирамидка первый ряд 2 5 3 4 второй ряд 7 ? ? третий ряд ? 11 4-й ряд ?...
Свєтлана1
05.06.2022 17:30
Даны два числа x и y, значения которых вводятся с клавиатуры. написать программу, которая выводит на экран true , если только одно из чисел x и y нечетное false в противном...
rukonya2009
05.06.2022 17:30
Дано целое число a, значение которого вводится с клавиатуры. написать программу, которая выводит на экран true , если a не кратно трем и оканчивается нулем false в противном...
вика3844
08.03.2020 08:28
Спросить у пользователя число в десятичном виде от 0 до 254. вывести это число в двоичном виде, в виде восьми бит. могут быть выведены незначащие нули. пример: 253 ответ:...
milanaphenix
08.08.2020 22:13
Сколько слов длины 6 можно составить из букв егэ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program z;
var c:Byte;
begin
for c:=0 to 7 do
write('зима пришла ');
read()
end.