В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
s0f21
s0f21
17.04.2020 00:24 •  Информатика

Составьте программу которая заполняет массив случайными двузначными числами и находит сколько из этих чисел кратны 2 и 7

Показать ответ
Ответ:
lour1
lour1
17.08.2020 07:49

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,k:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

 

 k:=k+1;

 writeln('');

 for i:=1 to n do

   if ((a[i] mod 2 = 0)and(a[i] mod 7 = 0)) then k:=k+1;

   

 writeln(k);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота