В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу, которая запрашивает стоимость 1 кг конфет и выводит на экран стоимость 0.1, 0.2, 0.3, 1 кг конфет. результат работыпрограммы может выглядеть так: введите стоимость 1 кг конфет: 7.6стоимость 0.1 кг конфет = 0.76 руб.стоимость 0.2 кг конфет = 1.52 руб.стоимость 0.3 кг конфет = 2.28 руб.язык программирования- pascal abc

Показать ответ
Ответ:
pvi00o2mailru
pvi00o2mailru
10.10.2020 00:38

Program candies;

var

i:integer;

c,d,m: real;

begin

write('Введите стоимость 1 кг конфет:');

readln(c);

d:=0.1;

for i:=1 to 10 do

begin

m := d*c;

writeln('Стоимость ',d,' кг конфет = ', m);

d:= d+0.1;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота