Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
samokrut4501
01.12.2020 17:15 •
Информатика
Составьте программу вычисления значений функции: y=23x+1 для целых значений x из интервала [-15, 5]. .
Показать ответ
Ответ:
knmnatalip011cc
07.10.2020 18:48
PascalABC.NET 3.3
begin
for var i := -15 to 5 do
writeln('При x = ', i, ' y = ', 23*i+1)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sonyavolkova26
02.03.2022 21:14
Оба логических выражения. подробно, если не затруднит....
BlackPorshe2356
07.02.2021 14:46
Выясните, какие существуют типы кабелей Классифицируйте их по скорости передачи данныхОформите результат в виде таблицы: Тип кабеля Скорость передачи данных Преимущества...
dima0124124
01.10.2022 07:27
Внимательно рассмотрите программу. Какой значение нужно ввести, чтобы получить ответ Что это?!...
Sashka15081
19.11.2022 15:39
Предикат ((8x - 6) 75) → (х(x - 1) 65) определён на множестве целых чисел. Найдите его множество истинности. Укажите наибольшее целое число х, при котором предикат...
ZzitizZ
16.03.2021 16:12
Нужно, чтобы включение света в комнате осуществлялось с трех различных переключателей так, чтобы нажатие на любой из них приводило к включению света, если он перед...
vladputilov451
30.06.2021 20:58
Учебное задание. В чём просчёт Чингисхана и почему он оказался «побеждённым победителем?»( ответить письменно)....
anastasiadrobinina
30.06.2021 20:58
Ә)2 онд. +8 онд. -Оонд. =D жүз2 дм +8 дм I = Одм = Осм20 + 80 = 0...
сакуру3356
12.02.2022 14:14
1)какой заголовок будет отражать содержание всего текста 2)определите стиль и тип речи 3)откуда берут начало реки Казахстана 4)почему Казахстан называют сухопутной...
profi1212
25.09.2021 20:42
Как можно выразить тангес и котангес острого угла через синус и косинус того же острого угла? Запишите соотвествующие формулы...
Мышонок11111
01.08.2021 22:26
Продовольчий кошик Монголии ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for var i := -15 to 5 do
writeln('При x = ', i, ' y = ', 23*i+1)
end.