В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Uncleuncle1
Uncleuncle1
10.04.2021 17:43 •  Информатика

Условие вам вводится число — размер двумерного массива. необходимо вывести массив, где -я строчка состоит из чисел . формат входных данных с клавиатуры вводится целое число (≤100) — размер массива. формат выходных данных требуется вывести массив ×.

c++

Показать ответ
Ответ:
kirillstetskii
kirillstetskii
16.07.2021 03:22

Объяснение:

1) Как при решении задач обозначают информационный объем сообщения?:

1)I

2) К какому виду программного обеспечения относят текстовые и графические редакторы, редакторы презентаций, мультимедийные проигрователи. (в ответе укажите только одно слово)

Прикладное

3) Как называется поименованная область памяти, хранящая в себе любые данные?( в ответе запишите слово)

Файл

4) Пользователь работал с каталогом C:\Документы\Договоры\Продажа. Сначала он поднялся на один уровень вверх, затем спустился в каталог затем спустился в каталог Покупка. Укажите полный путь каталога, в котором оказался пользователь:

2) C:/Документы/Договоры Покупка

5) В некотором каталоге хранился файл с именем ex.pas. После того как в этом каталоге создали подкаталог Pascal и переместили в него файл ex.pas, полное имя файла стало C:\Olimp\Ivanov\Pascal\ex.pas. Каким было полное имя этого файла до перемещения?:

2) C:/Olimp/Ivanov/ex.pas

6) Валя шифрует русские слова, записывая вместо каждой буквы её код (см. таблицу). Даны кодовые цепочки:

232323 654313 210201 203033

Найдите среди них ту, которая имеет только одну расшифровку, и запишите в ответе расшифрованное слово.

ответ - Бита

7) Агент 007, передавая важные сведения своему напарнику, закодировал сообщение придуманным шифром. В сообщении присутствуют только буквы из приведённого фрагмента кодовой таблицы. Определите, какое сообщение закодировано в строчке

€ ? ? € ? ? €

М - € ? ; Ы - ? ? € ; Ш - ? ? ; К - ? € ; А - ? € ?

€ ? ? € ? ? € = МАК.

8) К графическим форматам растровой графики относят?:

1) bmp

4) TIFF

9) Как называется вид компьютерной графики, основанная на математических вычислениях?:

3) фрактальная

10) Процесс оформления текста в информатике называют форматированием. К чему оно может быть применено?:

5) все варианты верны

11) Согласитесь или не согласитесь с утверждениями:

1) Отличием текстового редактора от текстового процессора является то, что функционал текстового редактора шире. Нет

2) Список - демент визуализации информации демент? Не понятно что это (

3) Gimp- растровый графический редактор ДА

4) Delete удаляет символ справа от курсора Да

12) Как называется минимальный объект компьютерной презентации?:

2) слайд

13) Сколько Кбайт содержится в 24576 битах? ( в ответе укажите число, единицы измерения писать не нужно)

ответ - 3

14) Чему равна разрядность двоичного кода , если количество кодовых комбинаций равно 512?

ответ - 9

15) Укажите информационные процессы:

1) сбор

3) хранение

4) обработка

5) передача

0,0(0 оценок)
Ответ:
Kit1508
Kit1508
16.07.2021 03:22
Type
    piece = record
        value: string[10];
        count := 1;
    end;

var
    pieces: array[1..200]of piece;
    i, j, n, pieces_n: integer;
    s, p: string;
    found: boolean;
    imax:=1;

begin
    read(s);
    read(n);
    for i := 1 to length(s) - n + 1 do
    begin
        p := Copy(s, i, n);
        found := false;
        for j := 1 to pieces_n do
            if pieces[j].value = p then begin
                pieces[j].count := pieces[j].count + 1;
                found := true;
                if pieces[imax].count < pieces[j].count then
                    imax := j;
                break;
            end;
        if not found then begin
            pieces_n := pieces_n + 1;
            pieces[pieces_n].value := p;
        end;
    end;
   
    writeln(pieces[imax].value);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота