В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
igoreha3
igoreha3
10.07.2021 07:17 •  Информатика

В Паскаль напишите программу для нахождения НСД трёх целых чисел и НСД(А,В,С)=НСД(НСД(А,В),С)

Показать ответ
Ответ:
киса711
киса711
20.12.2022 14:23

Если нужны объяснения то пиши в личку)


Program zada4a;
var
i,x,n: integer;
a: array [1..100] of integer;
begin
n:=0;

write('Введите x - ');
readln(x);
for i:=1 to 5 do   - если попросят чтобы выводилось больше 5 чисел, то поменяйте цифру 5 на нужную.
begin
 a[i]:=random(21);  -это строчка озночает, что задаются числа интервалом от 0 до 20.
write(a[i]:5);
end;
writeln;
for i:=1 to 5 do
begin
if x=a[i] then
begin
writeln('Элемент в массиве равный ',x,' находится под номером - ',i);
n:=n+1;
end;
end;
if n=0 then
write('Элемент c таким значением отсутствоет');
end.

0,0(0 оценок)
Ответ:
tyupina2018
tyupina2018
17.07.2020 04:03

Буквы , ударные или безударные слоги. 
Сами знаки могут выглядеть как угодно, например, точка-тире. 
Они могли обозначать союзы, знаки препинания, слова в один слог. 
Также они использовались для сочетаний звуков, слогов. 

А если вопрос связан с историей то, письменные знаки, засвидетельствованные древнейшими памятниками, могут быть без труда возведены к первоначальному рисуночному образу. Эти знаки изображали человека и части его тела, орудия труда, оружие, лодки, животных, птиц, рыб, растения, поля, воды, горы, звёзды и т. д.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота