Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
СпортсменКомсомолка
08.09.2021 04:18 •
Информатика
Выберите правильное описание массива А, состоящего из нескольких переменных целого типа ...
a. A : array [1..25] of integer;
b. A : array [1..25] of byte;
c. A : [1..25] of integer;
d. A : array [1..25] of real;
Показать ответ
Ответ:
blecstar2000
29.07.2020 14:22
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.
0,0
(0 оценок)
Ответ:
gordeevnikita11
04.02.2020 20:51
Вот на С++:
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}
0,0
(0 оценок)
Популярные вопросы: Информатика
denic311
21.01.2020 07:02
Информатика 8 класс. составьте программу для рисования отрезков, исходящих из центра графического окна....
samojlenko15
17.10.2022 23:39
Дан двухмерный массив . выяснить , имеется ли в нём положительный элемент , вывести его координаты и заменить всё элементы на его значение....
Feirte
01.01.2022 19:40
Сравните числа 1001001011(2) и 1706(8)...
and290620041
26.05.2020 06:59
напишите программу, определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 64, то лёгкая категория иначе средняя категория...
Владrar
11.02.2022 16:06
Знайти різницю многочленів6x 14 і - 8x +10...
Martina17
11.02.2022 16:06
Підсумкова кр 8 клас алгебра...
oles2014
11.02.2022 16:06
Чем было вызвано и о чем свидетельствовало оживление либерального движения на рубеже XIX-XX вв.? В чем состояли различия между группами либералов?...
liliya134
11.02.2022 16:06
Здравствуйте, как вы знаете, в конце учебного года нам предстоит защита проектов. В связи со сложившейся обстановкой, я вам предлагаю выполнить проект-мини сочинение...
lisaezhikova
11.02.2022 16:06
Для полного растворения оксида железа (2) количеством вещества 0, 125 моль необходимо 500 г раствора серной кислоты. Определите массовую долю сульфата железа (2)...
Lenika2len
11.02.2022 16:06
Текст А В одной морской стране, где жили самые теплые, самые цветные и самые глубокие моря, родился наш главный герой. Это было еще совсем юное и небольшое море....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}