В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
natalikc
natalikc
24.02.2022 20:37 •  Информатика

Заданы два числовых массива (стека) одинаковой длины с целыми числами. составьте программу с которой можно: 1) все числа из первого массива переписать во второй массив и вывести на экран три массива ( два исходных и результат)

Показать ответ
Ответ:
elizaveta08071999
elizaveta08071999
09.10.2020 19:36

const n=10;

var a,b:array[1..n] of integer;

i: integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=random(10);

write (b[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=a[i];

write (b[i]:3)

end;

writeln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота