В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
denglushakov1
denglushakov1
05.03.2022 20:42 •  Информатика

Информатика, 9 класс. составить программу для решения : напечатать таблицу перевода 1, долларов сша в рубли по текущему курсу (значение вводится с клавиатуры).​

Показать ответ
Ответ:
vasyav1337
vasyav1337
16.06.2020 14:30

Program <любое название на английском>

uses crt;

var n:integer;

begin

read(n);

for n:=1 to 20 do writeln(n, '$= ', 65*n, 'рублей');

end.

Вроде так.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота