В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
homyak8
homyak8
04.03.2022 10:46 •  Информатика

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,вы-чужой,, и прекращает работу.

Показать ответ
Ответ:
valeriyanikiti
valeriyanikiti
06.10.2020 09:03
Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin
    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else
      writeln('Попробуйте снова');
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота