В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
andreu1024
andreu1024
15.02.2021 18:52 •  Информатика

Написать программу вычисления площади данной фигуры, если значения для а, b вводятся с клавиатуры. три прямоугольника стороны одного (b+3) длина и (2b-a) ширина. стороны второго (2а+а)длина и (а)ширина. стороны третьего (а)ширина и (b)длина

Показать ответ
Ответ:
liya20042812
liya20042812
01.08.2020 07:08

Объяснение:

рлллолшчллы пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук пук тра3 я не знаю почему у тебя так же когда ты один ты постоянно пишешь звонишь хотя бы тоже поела и все больше ничего я не знаю почему у тебя р от меня надо было с 33333месяцев Тогда и 44беседовать

0,0(0 оценок)
Ответ:
qqqqq9
qqqqq9
28.06.2021 16:35

#include "stdafx.h"

#include <stdio.h>//i/o

#include <conio.h> //_getch()

#include <ctype.h> //toupper

 

int main()

 

{

   long i,n;

   float cost, p,buf;

   do

   {

       printf("Vvedite pervonachalnuy stoimost : ");scanf_s("%f",&cost);

       printf("Vvedite procent p %  : ");scanf_s("%f",&p);

       printf("Vvedite n chisl Let : ");scanf_s("%u",&n);

       for(i = 0; i < n; i++)

       {

           printf("Let %u\r\n",i + 1);

           buf = cost*p/100;

           printf("Stoimost za zimmu + : %f\r\n",(cost += buf));

           buf = cost*p/100;

           printf("Stoimost za zimmu -: %f\r\n",(cost -= buf));

       }

       printf("Stoimost %u Let %f\r\n",i,cost);

       printf("Najmite Y - new input\r\n");

   }

   while(toupper(_getch()) == 'Y');

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота