Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ArinaKappa
23.12.2020 20:08 •
Информатика
Напишите в паскале программу, которая считывает слово и выводит его побуквенно. пример: ввод: москва программа выводит: м о с к в а
Показать ответ
Ответ:
olmilevskaya1
29.07.2020 21:56
Var s: string;
i: integer;
begin
readln(s);
for i := 1 to s.Length do
begin
writeln(s[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Faulmaran
05.07.2021 05:16
На вход программы подается n чисел, при том известно, что хотя бы одно из них окажется чётным. определите наибольшее четное число. -в первой строке вводится натуральное...
bachko2012
12.02.2020 15:20
9) найти функцию y = 1/x ,если x = 0,1 (0,1) 2. 6) найти функцию y=ln x, если x = 2 (0,2) 3. составить программу на паскале, с циклами goto, всей вот этой дьчию...
arishasmirnova2
16.06.2020 19:36
Через паскаль abc.вопрос. 1)найти сумму членов арифметической прогрессии,если известно: а)ее первый член б)знаменатель в)число членов прогрессии...
Светлая26
16.06.2020 19:36
Напишите программу на с++. создать массив вещественных чисел. определить количество элементов, стоящих между максимальным и минимальным....
yuliaovcharova
20.06.2020 02:18
Письменный опрос по теме «язык программирования паскаль. основные конструкции языка» в-2 1. программа на языке паскаль начинается со слов: 2. переменные, используемые...
Kracylia
26.03.2020 12:25
Визображении цвет формируется с модели rgb. один пиксель кодируется 9 битами. отметьте все истинные утверждения: а) глубина цвета в изображении равно 512 б) палитра...
лольтоаш
25.11.2020 01:32
Розв’язати приклади: а) 3 div 2= г)7 mod 3=б)16 div 8= д)14 mod 7=в)27 div 5= е мовою Паскаль...
Lizavladimir07
16.05.2023 13:58
Путешественник проехал на автобусе, катере и велосипеде 174,6 км. на автобусе и катере он проехал 157,8 км, а на катере и велосипеде 72,1 км. сколько километров проехал...
magdigadjiev
16.05.2023 13:58
Сделать разбор предложения : ночь бросает звёзды на песок....
lyutaevayulya
16.05.2023 13:58
Вкаком слове отсутствует суффикс? 1) звонки 2) грибки 3) брюки 4) дубки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
begin
readln(s);
for i := 1 to s.Length do
begin
writeln(s[i]);
end;
end.