В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mariach1
mariach1
18.05.2023 20:18 •  Информатика

Pascal, цикл для, составить программу. 3)последовательно вводятся 10 целых чисел. определить каких среди них больше: положительных или отрицательных.

Показать ответ
Ответ:
tayakovalenko
tayakovalenko
04.10.2020 23:46
Program up1;
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота