Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
alaaaaaaaaa
22.04.2022 22:36 •
Информатика
Составте программу ,которая возводит в куб введённое целое число, если оно отрицательное, и выводит на экран
Показать ответ
Ответ:
Tania22012003
04.10.2020 02:32
Var n:integer;
begin
write('Введите целое отрицательное число: '); readln(n);
if n<0 then writeln('Куб числа "',n,'" = ',n*n*n)
else write('Число не отрицальное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
290429
12.05.2020 08:55
Составьте программу ,которая позволяет вводить с клавиатуры элементы массива а [1..12],а затем выводит на экран в первую строку первые пять элементов массива,во вторую -остальные...
Yan116
12.05.2020 08:55
Скорость передачи данных через adsl-соединение равна 64 000 бит/с. сколько времени (в секундах) займет передача файла объемом 375 кбайт по этому каналу?...
ViktoriyaFomina1
09.04.2021 09:00
Описание слово диск - ? описание словосочетание флэш-память - ? sos...
antonlutsenko1
09.04.2021 09:00
Укажите верный электронный адрес из представленных: выберите один ответ. a. miru [email protected] b. мир@tenet.ru c. [email protected] d. [email protected] e. [email protected]...
Ilona004
18.10.2020 01:14
Верно ли прописан код ниже? #include int main() { float num = 2.5f + 1.8944f; printf( %.2f , num); return 0; } Если нет то в чем ошибка...
postnovat
15.01.2021 20:26
Запишите в тетрадь команду цикла for event in pygame. event get...
tatyanabelousova
26.05.2020 01:16
Определите вид [1] Д. В. Бочков в своей монографии утверждает: «Исключительная важность экономической функции образования СОСТОИТ В воспроизводстве квалифицированной рабочей...
brll1bellrf43
18.10.2021 03:06
Оформите таблицу,позволяющую рассчитывать расход материалов для покраски в зависимости от площадей поверхностей.Обратите внимание на форматирование рамок таблицы и надписей....
Ira200489
10.08.2020 10:19
Поиск чего можно осуществить в области (окне) навигации? 1)Сносок2)музыки3) видео4)рисунков...
Bristelbak
20.05.2022 03:51
3. Определите вид сноски [1] TrailalД. В. Бочков в своей монографии утверждает: «Исключительная важностьэкономической функции образованияВоспроизводствеквалифицированной рабочей...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите целое отрицательное число: '); readln(n);
if n<0 then writeln('Куб числа "',n,'" = ',n*n*n)
else write('Число не отрицальное');
end.