В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tanyagag
tanyagag
15.04.2021 02:24 •  Информатика

Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок схема )

Показать ответ
Ответ:
Leha9202
Leha9202
26.09.2021 09:10

program 123;

uses crt; /// Если паскаль

var

i:integer;

begin

writeln('Введите число: ');

readln(i);  

for i:=2 to 150 do begin

if ((i mod 2 = 0) and (i mod 13 = 0)) then

writeln (i)

end;

end.

БЛОК СХЕМА


Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок сх
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота