В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Alchimick
Alchimick
11.01.2021 17:16 •  Информатика

Составьте программу (на паскале )найдите все значения у на промежутке от -5 до 5 .функция y = 2x +4

Показать ответ
Ответ:
ks1mak1703F
ks1mak1703F
10.10.2020 00:44

program functiya;

var

 x, y: integer;

begin

 for x := -5 to 5 do

 begin

   y := 2 * x + 4;

   writeln(y, ' ');

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота